VideoRedo won't open DVDs it created

I have 169 DVDs created with VideoRedo TV suite over the past few years. I want to move their contents to my HTPC but when I open them with VideoRedo, I get an error message saying there is no valid .IFO file. I found an old thread (www.videoredo.net/msgBoard/showthread.php?t=12676) but it didn't say what the fix is and apparently was about DVDs not created by VideoRedo.

There was a suggestion to copy the DVD to HD first and then open it with VideoRedo and that does indeed work, but complicates the job of converting 169 DVDs.

So if there is a fix to this problem, please let me know.

I am using Windows 7 Home Premium 64 bit. FWIW I also tried running VideoRedo as an administrator and that didn't help. I don't have any other video related programs installed other than VideoRedo, VLC Media player and whatever came with Windows.
 
Update: Apparently, its only some DVDs it can't open. I have been copying them to disk first but on the 7th one I accidentally tried to open the DVD and it worked. I guess I'll try that on each one from now on and report any clues as to why some will open and others won't. Could it depends on what build of TVS created the DVD originally?
 

phd

Super Moderator
Are you looking to copy them over as DVD folders or as MPG?

If as MPG, try using open title and auto-QSF.
 
Top Bottom