VideoReDo TVSuite 4.21.10.681 Problem

#1
Sorry for posting this in the version 5 forum, but there doesn't seem to be a version 4 forum. Unfortunately, I can't afford to upgrade to Version 5, and have no prospects of being able to afford to upgrade, I have to work with what I have, which was working for years including up to part of yesterday morning, at which point it stopped working, unfortunately. Even more unfortunately, in trying to fix the problem, I have apparently made it worse.

My system set up is I have a Tivo Series 2, I use Tivo Desktop Plus to download to my computer, I use VideoReDo to edit the programs (remove commercials) and covert them to mpg files, and then I use Womble to burn them to DVD (because I couldn't get VideoReDo to do so properly, even with support help, so I just bought a different software program that did work instead). I had editted and saved one or two programs yesterday morning, when I editted another program, saved the project and then tried to save it in mpg format (which is what Womble requires to burn to DVD) and VRD crashed. Tried again, it flashed "not responding" at the top, and crashed again. Tried downloading the program again, same thing happened. Tried other video files, including ones I had downloaded months ago, and same thing kept happening: it would say "(not responding)" at the top of VRD, and crash. I tried closing and restarting VRD, I tried rebooting the Tivo in case it was somehow indicating I didn't have the proper permissions to access the video files, I tried reinstalling the last version (4.21.10.681) from my downloads folder, I tried re-entering my authorization code, and then I rebooted my computer (which had an update waiting to be installed, so the computer updated AFTER the problem started) and none of that resolved the problem.

So I did some Googling to see if I could find what the problem might be, and I found this thread re the same thing occuring with Version 5: https://videoredo.net/msgBoard/inde...ite-5-crashes-after-any-save-operation.35925/ . That thread indicated the problem (at least with version 5) was often antivirus software, and so I went to check my Windows Defender and firewall settings, to see if there was some way I could tell them not to interfere with VRD (in case that was the problem) and I found something that checked software compatibility. So I ran that for VRD, and indeed it said there was an incompatibility, I clicked to find more details, and that gave me no more details, but it said I could click to fix the incompatibility, so I did that. Well, that didn't work. In fact, it made it worse. VRD now crashes if I even try to open a video file. I tried to reinstall this 4.21.10.681 version of VRD to see if that would at least undo what I had done, and that didn't help.

Can anyone tell me how to undo the problem I created when I tried to "fix" the software incompatibility or what, if anything, I can do to resolve the initial problem, namely the program crashing when I tried to save a program? Thanks in advance for any help.
 
#2
OK, this is very weird, no idea what happened, but I've done absolutely nothing and just tried again out of desperation, and VRD is partially working again. No idea how long this will last. VideoReDo will work on files I downloaded from the Tivo this morning (I can open them, edit them, and save the edits to a new mpg file), and so far, it will work will work on video files I downloaded previously, but it still crashes if I try to access several .tivo files I downloaded yesterday (though not all of them, just some). I wonder if its a case of those particular files (all of which I tried to access when VRD wasn't working right) were corrupted in the process, or were corrupted during the download to the computer, in which case, that's too bad, but the damage isn't too extensive, and I can live with that). Fingers crossed it keeps more or less working.

ETA: As of Monday morning, its not working again. At all.
 
Last edited:

Dan203

Senior Developer
Staff member
#4
To clarify.... if there is something we can help you with in v4 we still will, but we are no longer maintaining the code. So if there is a bug in the software there is nothing we can do about it. Even v5 is reaching EOL as far as code goes. We might fix a major error if one is discovered, but for all intents and purposes we're focused exclusively on v6.
 
Top