VideoReDo does not start correctly

jvallino

New member
I was running TVSuite V6 Build 806 without any problems. During one session, the program got stuck processing a video from DVD and I had to terminate it through the Task Manager. Now it will not start correctly from that non-administrator account. It still starts correctly from an existing administrator account, and a newly created non-administrator account. The current behavior when started from the problem account is that the application icon shows in the task bar but the application window does not display. The Check for Updates and Tips dialogs appear in the upper left corner of the left monitor in a two-monitor setup, and operate correctly. Once those dialogs are dispatched, I can not get the application window to display. Mousing over the task bar icon shows a blank application image. Clicking the task bar icon does nothing.

I have uninstalled the application and reinstalled it. I tried the Build 815 beta. I still get this same strange behavior. Deleting and recreating the problem account as a new account is not an option.

Any tips for getting VideoReDo to again run on this one account would be appreciated.
 

Dan203

Senior Developer
Staff member
This is usually caused by a corrupt setting. You could try clearing all the settings (basically reset default) in the Tools-Options-Startup section. Although I have seen this once or twice in v5 caused by a setting that is not user settable, like a last used folder. In that case an uninstall and reinstall is the only option to clear everything.
 

jvallino

New member
I was thinking corrupt setting too. If Tools-Options-Startup is the menu in the application window I can not do that because I never see the application window so there is no menu that I can pull down. I have already gone through the uninstall and reinstall cycle with the faulty behavior continuing after the reinstall. Something in this one account is not be removed/reset with the uninstall/reinstall. What places should I look to find things to delete? My next approach will be to uninstall the application and remove anything in the registry related to VideoReDo, and search the entire directory structure and profile for this one user account to find things to delete that had not been removed by the uninstall. Any tips for where to look for stuff to delete would be appreciated.
 

Dan203

Senior Developer
Staff member
If you're comfortable with the registry the majority of the settings are in HKEY_CURRENT_USER\Software\DRD Systems\VideoReDo-TVSuite6. You can safely just delete the whole tree and it'll get rebuilt next time you run. (it'll make you go through the startup wizard again)
 

Dan203

Senior Developer
Staff member
There are a few setting that Windows stores on our behalf, like the last used folder for the file dialogs and maybe the MRU list. Not sure what can be done if those are corrupt. They're usually stored using some sort of GUID for the app that's unique to your machine.
 
Top Bottom