VAP random crashing while trying to process

jtcreate

Member
VAP is crashing on my first computer. Can't figure it out. Last time, I clean out all my profile settings and it fixed it. This time, its still happening. The irritating part is that it does it on random and seems to only happen when I leave the computer un-attended. When I cleaned out all the settings, I also removed the original log files and placed them into a separate folder. I started VAP up, so if the problem repeated, I can grab the new logs and put it in the compress folder (that I have attached). Btw, this problem started before we started to make changes to the NPVR and its only happening on 1-3 computers.

View attachment VAP log.zip

I attached the log files below. This actually start up two weeks agao.
 

dlflannery

Moderator
When it crashes unattended, are new video files being deposited in the Monitored folder?

Can you look at Windows Event logs to see if anything shows at the time of the crash?

What version of Windows?
 

dlflannery

Moderator
Based on your VAP log file and xml file it appears your process flow is no-QSF, no-Adscan and running a HandBrake in a post-process script. Do your other two computers run the same process flow? Could the crashes be particular to this process flow?

How often do the crashes occur? Do several files get processed OK before it crashes?
 

jtcreate

Member
Looks like my errors were coming from the profile I used which popped up when the VAPpostprocess script engaged. I killed the profile and rebuilt it. So I am running some tests. I might have this solved.
 
Top Bottom