V5 and quickstream fix results info

Philo

New member
Edit--

Sorry, my bad--the problem I encountered has disappeared after a clean reboot.
 
Last edited:

Philo

New member
Ok...so I *thought* the problem disappeared. It turns out it was just more complicated. This is using 706d, on Vista SP2. I haven't tried 707 yet; I'll try it in the next couple of days and post something here.

Like some other members have noted in posts on the forum, I use QSF on most of the files I edit. With the new version, Quickstream fix is producing different results, apparently depending on the input file:

1080i .ts file (H.264):
The "results" window doesn't pop up, the screen just goes back to the editor. If you compare the output file with the result of running QSF on the same file but using VRD4, the version 5 output is 2-3 seconds shorter than the version 4 files (it doesn't seem to be a constant amount).

720p .ts (H.264):
This seems to work OK. The "results" window pops up, the sound is activated. The fixes made to the file and the length of the output file match results from using VRD4 on the same file. HOWEVER, I have found that--after a session with no obvious crashes or other behaviors other than running a 1080i through the QSF (may or may not be related)--VRD5 has refused to open the just-processed 720p output file. On rebooting, it was able to open the files.

-The length of the file doesn't seem to matter--with the 1080i I tried from 15 minutes to about 2 hours.
-I don't think I was able to get the batch manager to run a QSF set without crashing.

Anyone else experiencing QSF oddities?

I discovered VRD about a year ago, and version 4 has been worth every penny. Let me just take this opportunity to echo the sentiments I've seen on the boards before that I too appreciate that the developers actually listen to and interact with the community using the program.
 
Top Bottom