TS output not listed for file save!!!!

phd

Super Moderator
We just became aware of this issue.

We are currently working to resolve it.

If you are a registered user, As a workaround for TS output, please close VideoReDo, try setting the computer date back, then reopen VideoReDo.

Do not do this if you are a trial key user.

Thanks,
Pat
 

Danr

Administrator
Staff member
We will be posting a new build for V4 shortly as well (build 609). In the meantime, you should be able to change the transport stream options on a per-profile basis by using the "Advanced Options" button.
 

dfinch

New member
Happening again

I have VideoRedoPlus 3.10.3.609 on Windows 7 x64 Pro. When I edited some videos this morning, that I had recorded, to remove comercials, there was no option to output as .ts. In addition there was no "Transport stream output" in the options menu. After searching the forums, I found this thread, and set the date back one day, and then everything was normal again.

Thank You.
 
Last edited:

Danr

Administrator
Staff member
An update is coming along later today or early AM tomorrow. You can also download it from from the beta forum.

Sorry for the inconvenience.
 

Danr

Administrator
Staff member
The update came out last week, however the version update isn't working with that particular version. We will have another update out soon that resolves the version update.

In the meantime, just get the latest version from our website and you'll have the .TS back.
 

rontop

New member
UI does not come back after error

Ever since I had to update my version to overcome this problem, I have noticed a new problem. My TVSuite now shows a version of 3.20.2.629 - Nov 14 2011. If it encounters an error during save, no visible windows appear to continue using the program. The is still an icon in the task bar, but clicking on it does not open up any windows. I have to kill VideoReDo using the task manager. I can reproduce this by trying to save a video over a readonly file (other errors produce the same behavior.) At first I thought it was related to disabling of the new "Bring main window to front and grab keyboard focus" option, but I have since enabled this with the same results.

Thanks.

Ron
 

phd

Super Moderator
Try performing an uninstall/reinstall. It should issue a warning that the file is read only.
 

rontop

New member
Sorry that I didn't explain this one better. I'll try again. The error message does come up, it is what happens after that that is the problem.

There are times that VideoReDo hides the main window before attempting to save the file. If it does this, and then encounters the error, then the main window is hidden, the error dialog box appears, I can acknowledge the error, but then the main window does not come back. VideoReDo3.exe shows up in Task Manager (on Windows XP SP3) and there is an icon on the task bar.

When attempting to reproduce this, just do it a couple of times until you get see the window timing that I describe.

Thanks again.

Ron
 
Top Bottom