Testing 801

Dartman

Member
Well it seems to work, still has the issue in batch ad detective scans where it creates a 0 size file rather then the VPRJ file, set it to interactive and it works properly. My HEVC recodes are doing around 760fps but are a bit bigger then my previous versions though that may be a new or changed setting on my part. My old version had 720p 40 minute videos down as low as 850kb for clean looking playback and this one they are about 1250kb but play fine and look great. Might have to play with the advanced settings and others and see what's the best compromise between quality and size now.
 

harveyge

Member
I can confirm still have problems with ADScan run from Batch manager only saving Vprj file when running in interactive mode. Still, have problems saving edits to output profile file using profile manager with file access error. Also, get the following message when installing, but continue and it seems to still work. FFMpeg error seems to have been fixed.
 

Attachments

Danr

Administrator
Staff member
I've never seen or even heard of that error. What drive and folder are you trying to install V6 in?
 

Dave B

Member
Possibly a corrupt download?

In case helpful, below is the sha256sum from my 801a download.
73c32198e7371b6648c4c0bd396be5f0bb70a007bf7942a850919d885bfac213

If using Windows, you can use 7-Zip to easily perform a checksum.
 

Danr

Administrator
Staff member
Used windows bash shell to compute the sha256sum. Same checksum as yours.

What anti-malware are you running?
 

Dartman

Member
I'm running Kaspersky here, it has always worked well for me and saved me a few times. If I do have weird issues I try pausing protection and sometimes that does the trick till I figure out what to whitelist or block to make things happy again.
 

harveyge

Member
Loaded 801 onto a spare machine which has never had VRD installed on it and no install error raised. Also no Output profile saving problems on this new computer. The install error and output profile saving file access error are now only on the same original computer. Must be some Windows 10, file access or AV problem which I will have to look into further. Other than ADSCan in batch not saving a Vprj output file, unless Interactive is set all seems to be working well with VRTD6 Beta 801 for my limited use of MPEG and H.264 ts files for input and H.264 for an output with ADScan of commercial channels.
 
Top Bottom