Quick Stream Fix broken in 717 for VRO files

Tudor

New member
I'm doing a Quick Stream Fix from a recordable DVD, tried 3 times and all have failed, last beta worked ok. The error is when it has reached the end of the DVD and you go to open the resultant temporary file. You get: "Video program stream not found", "Unable to open file E:\etc".
If I do a QSF in version 4 and then process the resultant temporary file in V5 all is ok. As I said the previous beta worked ok.
The VRO file is a MP2, of course, and I'm using the following profile: "iPad 2 / iPhone 4(720p) (*.mp4)". Naturally you get the "Major Record Required" added to the QSF box.
 

phd

Super Moderator
I haven't done vro files in a long time and don't have 1 handy to test.

Does it contain mulitple recordings? They might have different resolution jumbled together.

Did you specify a recording mode or set "record to fit"? With this setting, recordings can change properties midstream.

Also try opening the output file directly. The.VRO extension can sometimes mess up file naming.
 

Tudor

New member
I've done some more tests, but firstly to answer your questions. 1) Single recording on a full disk of time 02:00:28. 2) Never specified a recording mode, just using a Panasonic recorder, been doing exactly the same task with VRD for years. 3) This is what I did next, here are the results.
Test 1 - Read in VRO file directly and saved without any edits and no changes to anything to get an MP2 output file. This worked ok and the resultant MP2 file could be opened ok by VRD.
Test 2 - Read in VRO file directly and saved using the same profile as the QSF no edits to get an MP4 file. This worked ok, but resultant MP4 file failed in exactly the same way as when I did the QSF.
My conclusion so far is that the original DVD file is ok, it's the MP4 encoding that is giving the error. Next test that I am going to do is to install previous beta and try again.
 

Tudor

New member
Test 3 - reloaded beta version 716. Test run exactly as before, this worked perfectly, so there is a bug in 717.
 
Top Bottom