Problems with Ulead DMF and DVD-Lab

phd

Super Moderator
Hi Uli, we can both thank Peter for this suggestion. This recommendation was based upon information he had mentioned. I always install all of the Ulead patches and install based upon date of the patch listed on their web site. Being that I always installed all of them, I never knew that it might have as much effect as it apparently can.

Whenever I notice a new patch on Ulead I always install it. When the patches dont' work it is usually readily apparent. (Tried to patch DMF2LE version one time with the update patch and the program didn't run, so I had to uninstall and reinstall and added the VIO patch and others but not the 2.12 patch again and everything was in sync and working.)

Keep us posted if this did indeed solve it for you.

Good luck,
Pat
 

Peter

New member
Hey Pat,
When ever I run DVD MF. I always have to untick the "Motion Menu" option.
It's a pain if I forget! Do you know where a setting (reg) exists to disable this by default?
I just gave myself an idea - I'll search the reg myself!
Meanwhile, let me know if you know.
Cheers!
Peter
 

phd

Super Moderator
I don't know. Haven't played too much with DMF3 yet for it to be annoying. You also might want to post on the Ulead forum. Lots of knowledgeable people there.

If I run across anything, I'll let you know.

Just for yucks though, try copying an old template from DMF1 or 2 into the templates directory for DMF3. There is a template object in the UFO file which controls whether it is a new or old type of menu. Using an old one may not let the motion option load.
 
Top Bottom