Preview mode V4 ok, V5 lockup

jmc

Active member
In the middle of trimming shows. (Standard dvd)

Noticed V5 did go into "preview mode" with nothing selected.

But once I had a show marked out and "trimmed unselected"
then MOST of the time selecting "preview mode" would lock up V5.

V4 has had no problems.
 

jmc

Active member
***Now this is all from a 7Gig dvd folder (loading all 3 1/2 hours in VRD) on the Hard drive.***

***I could NOT load just a single show file (43 minute mpg file) and get it to lock up at all so far.***

Tried 706d and played around with saving a project file so I could rapidly get back to testing.
Once I restored a .vprj file I could click Preview a doz. times with no problem.

But if I did several "invert cuts" (or made new cuts) it would go back to locking up solid.
(working with 3 1/2 hour 7Gig dvd folder on hard drive)

(will test more tomorrow)
jmc
 
Last edited:

phd

Super Moderator
I tried your suggestions with a 7GB DVD folder to reproduce but still can't.

I tried inverting cuts and making new cuts.

Try performing an uninstall/reinstall.
 

jmc

Active member
Good news... it is NOT crashing (even tho W7 says "not responding") like I thought.
It starts using 30+% of my 6 cores for exactly 60 to 61 seconds and
then frees up and is functional again.
Annoying but useable.

Did the "uninstall" and it seems much harder to get it to have a problem.
Now it takes a doz. clicks or so instead of a couple so should be usable for
editing now..

Thanks,
jmc
 

Danr

Administrator
Staff member
@jmc, What's your Tools>Show Program info for the source file. We can try to duplicate again here.
 

jmc

Active member
@jmc, What's your Tools>Show Program info for the source file. We can try to duplicate again here.
-----------------------------------------------------------------
File: Name :
Size : 7.560 GB
Duration : 03:35:26.12
Mux type : PS - MPEG2
Video: Encoding : MPEG2
VideoStreamID : xE0
Frame rate : 29.97 fps
Encoding size : 720 x 480
Aspect ratio : 16:9
Header bit rate : 9.800 Mbps
VBV buffer : 224 KBytes
Profile : Main@Main
Progressive : Prog or Int
Chroma : 4:2:0
Bit rate : 4.062 Mbps
Captioning : None found
Field order : Progressive
Audio Stream: 1 (Primary) Codec : AC3
Format : DVD VOB
Channels : 5.1
Sub stream id : x80
Bit rate : 448 Kbps
Sampling rate : 48000
Sample size : 16 bits

-----------------------------------------------------------------

Hate intermittent problems.

I loaded the dvd folder and marked the first segment a little in from both ends of it
3 times and hit preview and got the 1minute lockup.
4 and 5th time NO problem.
Now if I go mad with all the preview/Invert cuts button pushing I can cause it to break.

Went to the next dvd folder in sequence and could NOT get that one to break.
Must be something odd with first dvd folder.

Since that is the only thing showing this problem so far I doubt you can reproduce it
and I'm letting go of it unless it pops up again in a consistant reproducible manner.


Thanks for your time and thoughts on this!

jmc
 
Top Bottom