Mpeg stream error: Audio RingBuffer Overflow - I can't remove commercials and save

Please help. I just purchased VideoReDo Plus last night. My first experience hasn't been very positive.

My first video was off of TiVo in HD and it is 1:59:59:18. I ran Ad Detective Scan and it found perfectly 3 long commercial segments. I did a save as to a MPEG file. At 1:17:28 it stops. It says estimated time remaining 2:58. Fast Frame Copy Scene 4 of 5. There is a separate error message box that says "Mpeg stream error: Audio Ring Buffer Overflow."

After I hit the abort button it closes VideoReDo but keeps it running in the back ground (highlighted on tool bar)if you click on the icon nothing happens. It won't open. I have to CTRL+ALT+DEL and launch Task Manager and crash it to close it. I have tried now to remove comericals and save three times. It crashes every time but not at the same spot but in the 1:17 range.

How do I get this to work? I'm trying to take HD TiVo video on my computer, remove the commercials, and burn on a Blu-Ray disk for archiving.

Can some one please help me to get the:confused: software to work correctly?

Thank you very much.


Ex-Senior Developer
That's usually caused by some sort of glitch in the file. Try running the file through Quick Stream Fix first, then edit the fixed file. That should take care of the problem.
Wow amazing customer service! I wasn't expecting a reply to the problem for 24 hours and Dan gets back in 10 minutes! You don't get that kind of responsiveness from Microsoft.

Dan - I will take your suggestion and try it out tonight. I'll post my results in case someone else runs into the same challenge.

Thanks for your outstanding responsiveness and support of your product.
Top Bottom