Issue #2: Outputs audio, no video

#1
I am attempting to save a 5 minute segment from a 1 hour .tivo file. I save it as an MPG. I play it back with Windows Media Player. I get audio, but black screen for video. I'm pretty sure this is not supposed to happen. It must be something I am doing wrong. Any suggestions?
 

Danr

Administrator
Staff member
#2
Can you re-open the output file in VideoReDo and see the video?

1. What version of Windows are you running?
2. Open the output file and click on Tools>Show Program Info. What is the entry listed for "video codec"?
 
#3
Can you re-open the output file in VideoReDo and see the video?

1. What version of Windows are you running?
2. Open the output file and click on Tools>Show Program Info. What is the entry listed for "video codec"?
Yes, video and audio are visible in the program.
1. Windows 8.1
2. There is no field by that name. When I click on Tools>Show Video Program Info, I get the following:


File Name: C:\Users\jimsp_000\Desktop\3 TV News @ 9 Sunday (Recorded Nov 6, 2016, KTVKDT).mpg
File Size: 206284800 ( 0.19 GB )
Program Duration: 00:02:30.16
File Type: PS - MPEG2
Encoding: MPEG2
Video stream Id: xE0
Encoding Dimensions: 1920 x 1080
Display Size: 1920 x 1080
Aspect Ratio: 16:9
Frame Rate: 29.97 FPS
Bit Rate: 80.000 Mbps
VBV_Buffer: 1194 KB
Profile: Main@High
Progressive: Prog or Int
Chroma: 4:2:0
Audio Format: 5.1
Audio Stream Id: AC3: 0 (x80)
Audio Bit Rate: 448 Kbps
Audio Sampling Rate: 48000 Hz
TS Mux Rate (bps): -1


Does that help?
 
Top