FFmpg Error

#1
tried just to process a cut and save the ts4 as mkv.
1st version was with option "fade"; 2nd try with "none"
Got each time an FFmpg error and recoding stopped quize at the beginning.

The log File is big due to by both versions and the other one from this morning:
So I have zipped it.

Even the zipped file is too large for upload.
I have done many hours of testing up to now and not amuzed trying to help and given again the upload kick in the ass.
 

Danr

Administrator
Staff member
#6
Before we look at the log, have you tried the 792 beta to see if that fixes the problem?

FYI, the log file upload from the help menu is limited to about 5 MB of data. If that's not enough, you can always use the standard upload link which is limited only by the amount of available disk space on our server usually many, many GB.
 
#8
I have now tried the 792a.
The FFmpg error ist gone.
But there are 3 new errors:
a) I have set transition to dissolve at 2.5 sec.
The program says "fast frame copy" but actually i make a recoding at poor 164 fps
I have tested with mkv and have uploaded for you the logfile (will still send a note the the support team)
A further test with mp4 container was the same process.
Then I have disabled transitions and an output with wtv and mkv was running fine
b) the coding with transition on at dissolve (2.5 sec) shows a "flicker/distortion" at seconf 2.5 (I have uploaded as well the 1st 5 secs of the movie to you)
c) I have done a test with transitions = fade
(I have learned with ver 791c, that dissolve works on video + sound and fade only on sound)
However option fade now was doing the same as the option dissolve - it was fading video and sound both
I hope, I is clear, what I tried to explain.
 
Top