DVD authoring and VOBU size mismatches

gkvega

New member
I've searched the internet and these forums and can't find any useful info to help me with this problem. I'm trying to put a TV series on DVD. Twelve episodes per disc. Currently I'm creating ISOs and not actually burning anything yet. The first five went without a hitch. The sixth has been nothing but problems. Each episode is .WTV H.264 1920x1080 29.97fps, 384kbps 5.1 AC3. They have all been edited in VRD v5.4.84.771, saving to .WTV files. They of course get recoded to 720x480 for DVD. I'm using VRD v6 814a to create the ISOs. No matter what I do, VRD is giving "2925 [ERR] Actual VOBU size mismatches recoded value" starting with one error in title 4 and dozens between title 5 and 9. Actually, this same error in the same locations occurs with v5. The result is an unplayable title 4 file in the ISO after about 18 min and every file after through title 12.

I thought, well if it's happening with both versions at the same locations, maybe there's something wrong with the source file(s). I ran each through QSF with no errors. I decided to try and manually recode each of the 12 files to DVD standard. Once added to the DVD project, it wouldn't need to recode anything. That is the case but it still gives the VOBU size mismatch in the same places. That really doesn't make sense to me. These are completely new files created by VRD v5.

I found one mention of this exact error on another forum. The suggestion was the audio and video lengths were different. I checked into this and this is not the case for me. Once I found out that VRD demuxes the DVD compliant files and saves them to .tmp files, I made a copy of these files before it auto deletes. Using the log to match up the audio and video temp names, I ran all 12 through the muxer. Each file had no issues playing. Something is going wrong when VRD is creating the VOBs. Speaking of VOBs, the first one is the proper exactly 1GB, none of the other four are a full 1GB.

I got desperate to move on from this issue and rerecorded 8 of 12 episodes is this group. Fortunately or unfortunately, depending on how you want to look at it, it helped some. The beginning of the problems moved from title 4 to title 9. This coincides with the first file that was not rerecorded. Extrapolating from that, it means I need to rerecord everything that is giving me trouble. I hate that solution. To me it's not a fix. Nothing else indicates that there's anything wrong with the files I currently have.

I tried the option author to VIDEO_TS folder instead of ISO with the same result.

I tried uninstalling and reinstalling VRD v5 and 6 to hopefully give it a clean start (using backed-up settings for each version). Just for testing purposes, I made a new ISO for disc one. There's nothing wrong with what I have but I wanted to make sure it stayed that way, and it did. I was trying to figure out if something happened to VRD over time.

Disc 6 ISO is the first one to have issues but not the only one.
Technically the last couple seconds of title 12 on disc 7 ISO is missing but I'm not going to sweat that.
Disc 9 has issues starting 18 min into title 3 and then nothing playable after that.
Disc 11 has issues just before 18 min into title 9 and nothing playable after that.
Disc 12 has issues at 18 min into title 1 and nothing playable after that. All have 12 titles per disc. I haven't tried to make anymore after disc 12.

Can anyone help me understand what "actual VOBU size mismatches recoded value" means?
What would cause it?
What can I do about it?

I turned on advanced logging and recoded the first problem disc, but it didn't give me any more details.
 
Last edited:
Top Bottom