Changed the "black" frame color -Pro_770 July13

jmc

Active member
#1
Selected a 1 second of black frames for a tail on video and the frames change from black to a light gray.
VRD has never changed the color before.

Fortunately the nonPro 771a did NOT change the color and I got the edit done.

(EDIT...The segment was an IDR frame to the frame just before the next IDR frame.
My understanding is that such a segment would be a completely independent
and self contained unit that does not rely on other frames.)

The file was a screen capture X264.mp4 file.

Only other thing a bit odd was that the original IDR frame thumbnail showed the audio starting at the beginning of the IDR frame thumbnail.
On the saved segment the audio started in the middle of the IDR frame thumbnail.
771a did the same thing with the audio but did not change the color to light gray.
 
Last edited:

Dan203

Senior Developer
Staff member
#2
Broadcast "black" is not pure black. We have a minimum value we allow for black. Could that be what you're seeing?
 

jmc

Active member
#3
Broadcast "black" is not pure black. We have a minimum value we allow for black. Could that be what you're seeing?
Well, I'm not quite sure here...
All I can say is that the frames looked absolutely black to me before the segment was saved off and
after the 1 second segment was saved and reloaded to look at and add to the joiner,
the "saved" segment frames were displayed as light gray. A huge difference in color.

This only happened in my 770a Pro VRD-july 13 2018 release. (frame color change black to light gray)
On another Capture edit the color shifted to a darker gray-(nothing like the original black before any file save).

The nonPro 771a Standard VRD-Sept 24 2018 release did NOT change the color at all and I got the job finished.

Thanks,
jmc
 

jmc

Active member
#6
Ok, got the project file and test file uploaded. Email sent to support.
Tested the files and the color shift does happen only with Pro.
"36674-ProColorShift"
 
Top