• On Septemer 25, 2018, the VideoReDo message board was moved to the Xenforo forum software. During the migration, we pruned thousands of inactive and spam users, if your user name was accidently removed simply register it again. Report any issues via email to support@videoredo.com.

Batch builder problems in 447

#1
When I run build 447's VideoReDoBatch.exe, CPU usage goes to 100% and it it just starts eating memory. The GUI never appears. I have no problems with build 445.

Barry
 

phd

Super Moderator
#2
I just ran a test on V447 with a P4 2.4, XP SP1, using 1/2D1 material.

CPU usage remained between 15-35% through the process.

What are your system specs? OS, CPU, RAM?

What is your source material/capture device?
 
#3
Pat, Athlon 64 3500+, 1 GB RAM. XP Pro SP2, fully patched. The source material is irrelevant. With build 447, when I run VideoReDoBatch.exe, I never get the GUI, so I can't even add anything to process. The CPU pegs at 100% and RAM usage just keeps going up and up. I have to kill the process via the task manager.

If I install 445 over 447, there is no problem. The GUI appears. If I then install 447, the problem returns.

Barry
 

phd

Super Moderator
#4
Hi Barry,

I followed up on your problem on a virtual machine with SP2 installed. Although I got the GUI to appear and files were outputted, output size was limited to about 460MB and VRD crashed.

We'll look into it.

Has anyone else seen a problem with Batch Manager in V447?

If you do, or do not please supply your machine specs: OS including SP, CPU, RAM
 
#6
I must be the only one having this problem. Anyway, here is some more info. Build 450 does the same as 446 and 447, but if I use the VideoReDoBatch.exe from 445 (renamed) with build 450, the GUI appears.

Barry
 
Top