810a anomaly. VideoRedo Wizard not run, Do you want to run it now?

harveyge

Member
When first installing Videoredo 810a and running Viedoredo for the first time you get the message that Videoredo Wizard has not been run, do you want to run it now, even when you have run the wizard during installation? If you Run 810a with administrator privileges and run the wizard the problem goes away. Just the first time after installing 810a do you get the message. Running 810a with administrator privileges and running the wizard gets over this problem. Maybe a windows 10 access problem as my computers updated themselves to 1909 earlier this week. Do not get the problem with 808 but get the problem with 809.
 

harveyge

Member
I have a suspicion that it is a Windows 10 problem Only happened on the computer that had just updated itself to build 1909. Computers running build 1903 did not show the problem. Most probably file access denied problem.
 

harveyge

Member
If you do a clean install the problem goes away. Also, the 2nd time you use Videoredo the problem does not occur. Seems to be just the first time it is run after installing 810. May even occur with earlier versions but never seen. Just thought I would mention it. Not causing any problems after the initial running of VVRD 610 after installation. I have also enabled administrator privileges for VRD610 so that may help if it is access denied problem.
 

jmc

Active member
I have a suspicion that it is a Windows 10 problem Only happened on the computer that had just updated itself to build 1909. Computers running build 1903 did not show the problem. Most probably file access denied problem.

Trying to get all the W10 AMD Ryzen fixes, I installed W10-1909 (from W10-1809 or 03?) on my Ryzen 1700 setup with "keeping files and programs".
Now VRD5Pro is not happy with it's license.

I believe 1909 changed the name of the computer to one of those number letter mixes.
And I know the hard way that VRD5Pro will stop functioning if you change the computer name.
 

harveyge

Member
Yes, concur, definitely some changes in Windows 10 1909. Most probably also related to the access denied problems as the computer /user name has changed.
 

Dan203

Senior Developer
Staff member
This is basically detected by a flag in the registry. So maybe your registry got changed in the update? Or did you run some sort of registry cleaner that might have wiped it out?

It's also wiped out if you uninstall VRD.
 
Top Bottom