748a restore settings issue - Win7-x64

MrVideo

Active member
Believe it or not, I now have a Win7-x64 box up and running. Not part of the subject of this post, but I noticed that VRD5 isn't x64.

OK, here is the issue... The software installed just fine and licensed just fine. I then did a restore of my latest configuration. No complaints about the restore. VRD restarted.

But, I do not know if it really restored everything, because the color is the default blue and not the gray I normally use. So, I opened a file and my configuration was not used. It was the default config.

I remembered that I needed to save a new INI file to point to a separate registry area. I tried to edit a copied INI file from the SAMPLE, but that was a struggle, as Win7 yelled at me for trying to copy the sample file. I then tried to edit the INI file, but Win7 yelled at me when I tried to save the changes saying that I didn't have permission.

But, I am the only user and I checked that I am an Administrator, not a Standard user.

And you might wonder why I did not want a Win7 box. The security crap is a PITA. :mad:
 

MrVideo

Active member
Got it. Win7 is a Royal PITA. You can't set permission on "Program Files (x86)" to allow all. Stupid. I had to set the individual Directory and do it via Advanced, instead of just Edit. I want FULL control of this Win7 box like I had with XP and cannot find any way of doing that.

After getting that to finally work so that I could modify the INI file I then noticed why I wasn't getting my skin. The configuration setting was pointing to a Documents directory that did not exist. The name on the XP box is different from the Win7 box. And even after that is changed, I remembered that I needed to copy the skins from the XP box to the Win7 box.

I now have my skin.
 

Dan203

Senior Developer
Staff member
Welcome to 2009. ;)

You'll get use to the permissions stuff in Win7. It's mainly just selecting "run as administrator" a lot and OKing the prompt.

Glad you figured out the issue though.
 

MrVideo

Active member
What M$ has done has been a long standing complaint by sole owners of the computer. Locking down the single user is just plain dumb. But, we are dealing with M$ after all. I think I have the settings needed to help with the issue. We'll see.
 
Top Bottom