• On Septemer 25, 2018, the VideoReDo message board was moved to the Xenforo forum software. During the migration, we pruned thousands of inactive and spam users, if your user name was accidently removed simply register it again. Report any issues via email to support@videoredo.com.

475 Frame displayed does not match timecode (output is ok)

AMCJ

New member
#1
using VRD221-475 Frame displayed does not match timecode (output is ok)
I've run into this problem recently with many files captured using the Nebula DigiTV. I edit in frame accurate mode. I'm in the UK
File voy060317_6mb.mpg has been uploaded to the AMCJ folder
Here are two ways to reproduce the experience.

Steps to reproduce problem:
~~~~~~~~~~~~~~~~~
Open file "voy060317_6mb.mpg"
navigate to 00:00:12.16
alt tab to another application that partially or fully covers the vrd window
alt tab back to vrd
-----> timeline shows 00:00:12.16 but frame shown is 00:00:12.17


Workaround
~~~~~~~~~~
if you then go back 1 frame you get
-----> timeline shows 00:00:12.15 but frame shown is 00:00:12.16
forward 1 frame you get (i.e. back to the frame VRD has forgotten about)
timeline shows 00:00:12.16 and frame shown is 00:00:12.16



Alternative ways to reproduce:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
open file "voy060317_6mb.mpg"
navigate to 00:00:00.13
add start point [either the button or F3]
navigate to 00:00:12.16
add end point [either the button or F4]
add selection [either the button or Insert]
-----> timeline shows 00:00:12.16 but frame shown is 00:00:12.17

Also, if you jump to cut to the end of the selection it shows the correct frame.
However if you then "Remove Selected Scenes"
----->timeline shows 00:00:12.16 but frame shown is 00:00:12.17


It's not critical because when the edit is saved the output respects
the cut points, but it is irritating.
I guess its a bug in the refresh display area code.

Expected Behaviour
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Frame shown should match timecode/frame number
 

phd

Super Moderator
#2
So far, I have not been able to reproduce your issue.

The difference between 12.16 and 12.17 is not subtle so it would be easy to tell the difference.

Try a fresh download and install in case something became corrupted.
 
Top