3-10-2-596 stops computer on some files

#1
3-10-2-596

Some video files cause videoReDo to stop my computer for minutes while it loads the file (won't respond to the mouse, other tasks stall), and every time that I move inside the file, it does the same thing while it updates the images across the bottom (the time snapshots around the current file position). These files work fine with 3-10-1-587 (which I've switched back to).

My System:
DFI Lanparty UT X48-T3RS
Intel Core 2 Quad Q9650 @4005MHz
4G OCZ Reaper HPC DDR3 1800
eVGA 7900 GT
SilverStone Decathlon DA1000
plus drives, DVD, HDHomeRun, and a Hauppauge TV Card
 

phd

Super Moderator
#2
Are you using Plus or TVSuite?

What are the properties of the problematic files? Ctrl+L
 
Last edited:
#4
It's back. I believe that there's an interaction with my realtek audio and VRD. Sometimes, the audio thinks that I've plugged-in a new device and asks me about my mic (already plugged in). Sometimes, it gives me a short burst of random noise. It only does it on some files and if I can manage to get into VRD and do a quick stream fix, it doesn't help. I updated the audio to the latest for my motherboard, but it still does it. And it seems to do it with both the beta and the latest stable version. Any thoughts?

BTW, the UT motherboard fried -- the onboard power regulator literally went up in smoke - toasted both sides of the MB (a known, but rare weakness of that MB). I'm now running a DK-X48 T2RSPlus.
 

Dan203

Senior Developer
Staff member
#5
You should make sure that you have the latest RealTech drivers installed and that you're running the latest version of DirectX.

If that doesn't work then try setting the audio output device to WAVE in the Tools->Options->Playback Devices section.

Dan

P.S. I have basically the same system... Nvidia 680i based mobo, Core 2 CPU and RealTech audio and I do not have this issue. But I'm completely up to date on all my drivers.
 
Last edited:
#6
Thanks! I tried what you suggested and it worked -- so I checked my directshow filters and found that my assignments had been changed. I set the priority of some filters that shouldn't be there to 0 and now VRD works fine with audio set back to auto.

:cool:

Edit: That turned out to only be part of the problem. Updating DirectX to the latest version took care of the ones that were giving me problems today (and hopefully, fixed it!).
 
Last edited:
#7
I finally found the problem. The realtek audio control panel. I stopped it from autoloading and haven't had a problem since. (I really didn't want it in the 1st place ;)).
 
Top