Search results

  1. P

    Not detecting no. of channels changing

    So just to confirm, using the marker is not going to work as it only allows the trimming the beginning of the file and not the end? I'll see how close I can get with "start at"
  2. P

    Not detecting no. of channels changing

    Forgive me but I think I am missing something with what you are suggesting. When I run Trim/Copy all that I am ending up with is a new video file with 2.0 content, it doesn't help me get to the 5.1 content
  3. P

    Not detecting no. of channels changing

    I've tried doing a trim using the selection markers and whether I mark the bit to cut or the bit to keep it only copies the section at the start of the video and not the bit I actually want.
  4. P

    Not detecting no. of channels changing

    Sorry but this doesn't help me. First, it's detecting 5.1 changing to 2.0 so I still think this is a bug. Secondly, I can't remove the 2.0 at the start because VR won't process the file, that's why I am doing the QSF if in the first place.
  5. P

    Not detecting no. of channels changing

    But that takes us back to the problem I reported in my first post, the video file starts in 2.0 and then goes to 5.1. VR is not detecting the change so if I just QSF it, the whole audio is turned into 2.0 so I lose the 5.1 from the actual section that I want and whilst I am not 100% certain I...
  6. P

    Not detecting no. of channels changing

    I've tried setting the channels to 5.1 and for most videos, this works but on some, it corrupts the audio stream and I get stuttering so I was looking for an alternative solution. I'm using a modified copy of the standard h.264 profile with encoding type set to AAC and channels to 5.1 the...
  7. P

    Not detecting no. of channels changing

    I'm having a problem with the Quickstream fix and H.264 files which have both 2.0 and 5.1 included. VR appears to detect a change from 5.1 to 2.0 but is not detecting a switch from 2.0 to 5.1 and encodes the rest of the video as 2.0 So as a simple example; I have recorded a TV programme which...
  8. P

    Audio Stuttering on H.264 video with 5.1 audio track

    I'm trying to remove the commercials from an H.264 HD video with a 5.1 audio track. I can't use the standard H.264 profiles as they don't detect the audio going back to 5.1 after a commercial break (stereo) so I have a custom profile with the audio selected as AAC 5.1. Normally this works but...
  9. P

    Copy cuts information to clipboard

    Would it be possible for the "cut" information; start, end, length to be able to be copied to the Windows clipboard in CSV format. I always check my cut points when removing adverts and use a spreadsheet to work out where they are in the finished video, at the moment I have to manually enter...
  10. P

    Audio stream suppressed after edit point

    Hi I'm editing an h.264 movie in a TS container to remove the commercial breaks and store it in an MP4 container, so most of the file is a straight copy with just the frames around the edit points being re-rendered. The first edit point is fine but for the subsequent ones, the audio stream is...
  11. P

    Finding errors in H.264 video

    Hi Hope I'm posting in the right place. Running the latest version of TVSuite on a trial key but very impressed so far. I record HD films from Freeview in the UK on a PC with suitable card. Being an Over The Air system it can be subject to interference due to the weather etc. causing errors...
Top Bottom