Search results

  1. B

    Version error (it should say 5.3.83.764)

    In the post listing beta releases the latest version numbers are shown incorrectly. http://www.videoredo.net/msgBoard/showthread.php?34637-TVSuite-Version-5-Beta-Builds&p=114596#post114596 For example it says "TVSuite V5 - 5.3.80.764 (Released 2018-03-23)" but it should say 5.3.83.764.
  2. B

    build 5.1.2.733d. QuickStream Fix... Doesn't fix it.

    I have a H.264 wtv file which makes Videoredo freeze when I try to edit it or pops up a box telling me I need to use QuickStream Fix first. The problem is that running it through QuickStream Fix doesn't seem to make any noticeable difference. It's still impossible to edit it. I tried QuickStrem...
  3. B

    701b wrong tooltips

    There's a row of buttons to navigate and play like this: <<< << <| play |> >> >>> The tooltip for <<< doesn't show at all. The tooltip for <| shows as <<< The rest are correct.
  4. B

    709e crash joining end of one H.264 .WTV file and beginning of another into a .MP4

    Seems to crash when it tries to start on second file. VRD closes. The only output is a .TMP file. .LOG file attached.
  5. B

    5.1 sound.

    I'm using 5.0.2.706d. I don't seem to be able to save things with 5.1 audio as MP4 or MKV. TS works okay. Is this a known limitation? Maybe MP4 and MKV just can't do that?
  6. B

    5.0.2.706d QuickSync Information: adapter driver info reversed!

    - Auto : 0.0 , Unsupported - Software : 0.0 , Unsupported - Hardware : 0.0 , Unsupported - Auto Any : 1.10 , Hardware via 'D3D9' - Hardware Any: 1.10 , Hardware via 'D3D9' - Hardware 2 : 1.10 , Hardware 2 via 'D3D9' - Hardware 3 : 0.0 , Unsupported -...
  7. B

    5.0.2.507b converting H.264 .wtv from BBC 1 HD Freeview HD to H.264 MP4 FAIL!

    I tried to With convert some H.264 .wtv files from BBC 1 HD Freeview HD into H.264 MP4 files using 5.0.2.705b and totally failed to get anything out. See log files.
  8. B

    [680b] Setting audio normalization level 0.0dB gets changed to None

    Normalizing audio to -3dB works fine but choosing normalize to 0dB seems to be equivalent to No normalization and indeed editing the profile shows that the setting has been changed from 0.0dB to None.
  9. B

    H.264 .MP4 Files No Go

    I haven't been able to get VideoReDo TVSuiteV4 do deal satisfactorily with any of the H.264 MP4 files I've thrown at it so far. May I upload a sample for investigation?
Top Bottom