Search results

  1. P

    "There was an error contacting the server" Msg at launch.

    Thanks Dan, that worked great!
  2. P

    "There was an error contacting the server" Msg at launch.

    Hey Dan I purchased the upgrade a while back and still need to run the upgrade wizard just to get my V6 key. I hope that is something that you can address at some point. Thanks and sorry to hear about DanR, will keep you guys in my thoughts and prayers as well.
  3. P

    "There was an error contacting the server" Msg at launch.

    Uh oh, I already purchased the V6 upgrade and still need to get the key.
  4. P

    "There was an error contacting the server" Msg at launch.

    main website appears down too, at least for me
  5. P

    Audio from first frame

    Audio from the first frame of every output file (using TS or MP4 profiles) is clipped, i.e. audio starts halfway thru 1st frame. This causes a problem when joining multiple edits. The source files have already been processed with QSF and I've tried multiple profiles. Also tried exporting...
  6. P

    Joining mixed segments

    I've been joining 1080i segments to 1080p segments - I haven't noticed any problems but is there a possible problem during playback of the merged files? All other video & audio properties of the files appear to be the same.
  7. P

    diagnosing the cause of "video/audio resync frames removed"

    I'm running Quickstream Fix on most of my recordings and the log indicates where the removed video resync frames were located, but I get no indication of where the removed audio recync frames are located. Is there anyway to find out where the audio frames were removed?
  8. P

    Batch manager, COM interface and AdScan

    Is there a way to submit an Ad Detective scan to the batch manager via the COM interface?
Top Bottom