Search results

  1. Z

    TVSuite not responding

    Not to beat a dead horse or anything, but I have noticed that I don't have the problem if a use an older copy of TV Suite Ver4 that I still have on one of the computers I use.
  2. Z

    TVSuite not responding

    Thanks for your time and attention to this issue. I will try some of your suggestions
  3. Z

    TVSuite not responding

    thank you for the info. Update video driver? just kidding. I tend to update programs and OS, but not so much drivers. I will look into that. I was able to edit and close a non HD file without problems a few minutes ago. This does happen on more than one machine, and one has an AMD chip set.
  4. Z

    TVSuite not responding

    I just edited a TIVO video and the program did not respond when I tried a simple close without opening a new file. I don't know if this helps, but it seems to be only HD recordings and I am using Spectrum (US) internet and cable, recording on a TIVO premiere. I offload the recordings using the...
  5. Z

    TVSuite not responding

    When I close the output complete dialog, the program still responds in that I can access the open file dialog. When I select a file to open, the edit screens below the main window disappear and then the program "hangs" The new file does not open and the program will not close. I hope this...
  6. Z

    TVSuite not responding

    Yes. Downloaded and installed latest beta? version 5.4.84.771
  7. Z

    TVSuite not responding

    Thank for your reply. I do get the output complete dialog, and the video is completely edited and rendered. (I am downloading from a TIVO box editing and saving as mpg). It is when I try to open another video file (usually another TIVO file) that I get the non responding message and have to...
  8. Z

    TVSuite not responding

    After I edit a transferred TIVO file and save to my hard drive, TVSuite will not open another file or close. I get a "this program is not responding" error message when I try to close the program. I have tried the latest Beta version with no solution. I have tried on Windows7 and Windows...
Top