Search results

  1. L

    VRDPro has expired

    Gentle reminder that it's 8/29 and the current beta expires on 8/31 .... ;-)
  2. L

    QuickStream Fix fails to filter on frame size

    Filter by frame size is not working. .mp4 video has multiple frame sizes ... 720p for program, 480p for ads. VRD offers to quickstream fix based on the 1280x720 frame size. Quickstream runs to the first spot where the frames change size and freezes. No errors, nothing. Just freezes. Have...
  3. L

    Is the beta no longer available?

    The link to the 746m beta doesn't work anymore, it redirects to the VRD home page. Also, any ideas on when we'll see a new release?
  4. L

    VideoRedo Pro and LiveStream files

    LiveStream apparently likes to store video files in a raw uncompressed avi format. VRD will not output to a raw uncompressed avi format ... any chance that can be added?
  5. L

    Cannot open .MTS file

    This is a piece trimmed off a file captured on a Canon XA-25 camera ... it's recording with LPCM stereo audio. VRDpro cannot open this - says no PIDs found in transport stream. If you select "ignore transport stream maps", the file opens, video is present, audio is present, but audio is all...
  6. L

    734b - joiner files are corrupt at edit point (h264)

    Got a problem with the joiner ... Grab these files : Load "test slate" into VRD, add to joiner list. Load "hauppage clip" into VRD, add to joiner list. Output joiner list to new .mp4 file using standard H264 MP4...
  7. L

    Joiner failure with 731a

    Running into an issue with 731a - it fails when outputing a set of joiner files. The files are here : set it up with "slate" then "hauppage clip" then "logo" When you save, it writes the slate, then locks up completely on the...
  8. L

    new transport stream setting for Drop Frame timecode

    Does this switch affect 720p video? According to the help menu it doesn't affect PAL (which it shouldn't) but there's no mention of what it does for 720p, which is 59.94fps progressive. - litz
  9. L

    More motion vector errors @ .ts edit points

    Found more motion vector errors today on a .ts edit in addition, found a problem with frame encoding ... See files BSG 104 Edit.ts, Edit_Fixed.ts and the mpeg2repair log ... The edit in this case is right at the 9.27 mark. Frame step the video from just before that point into the edit, and...
  10. L

    Uh oh - ts output is now totally broken for MyHD playback

    391 and 393 have totally broken MyHD playback ... major artifacts and tiling going on ... :-( Happens both on saved .ts, and QSF output. Saving to .mpg plays perfectly, saving to .ts does not. Happens on any HD or SD source I've tried. - litz
  11. L

    VRD freezes when closing a file

    This is something that's been frustrating me for a while - happens on any of the versions in the beta series when editting a large (ie: multi-gb) .ts file on a system with a nvidia card (processor/mobo don't matter, just that the video card is a GF4-something or another) ... You load the file...
  12. L

    Build 391 : major major failure - won't open ANYTHING

    391 refuses to open ANY .ts or .mpg I have, that wasn't output by Videoredo. Source is irrelavent, and size of mpeg (ie: HD or SD) also is irrlavent. Means it cannot open *any* source files to edit. Any file I have that was created *by* videoredo, however, opens with no problem. 388 does not...
  13. L

    User interface nitpick : PIDs

    Noticed on the stream info pane under Tools that the PID numbers are listed in decimal/hex for video, but decimal only .... And on the new Transport Stream options pane, the override PIDs can only be entered as decimal, would be nice if they could be hex (0xnumber) too. Just minor UI stuff ...
  14. L

    Discovery HD ts output issues

    Ran into some issues with discovery HD video (American Chopper) and VRD's new ts output ... When I run the output through mpeg2repair to scan for errors, I get TONS of motion vector errors. I've uploaded the souce file, VRD project file, the resultant output file, and the mpeg2repair log file...
  15. L

    Seek error warning boxes

    Since beta 388 I've started getting a *ton* of these on HDTV transport stream captures ... I didn't have them before, and the program is having no troubles actually seeking if you just hit OK ... Nor is the problem reproducable - it happens on different timestamps at different times ... Any...
  16. L

    File open failure on a .ts

    Videoredo fails to open the following file : black 1080i 448k_Fixed.ts (uploaded to /litz on the ftp) all that's in the log is "In catch" from the attemped load. Any ideas? thanks - litz
  17. L

    Joiner error on ts output

    This is a minor problem, should be an easy fix .... When joining a .mpg and a .ts there's a glitch right at the join point. You can see it on the samples I uploaded into /litz on the ftp. the source .mpg (pick a .ts to add to it) and the resulantant output, plus the mpeg2repair log showing...
  18. L

    Progress on release?

    It's been a while since we've heard, but what's the progress on the release? Some of us are waiting anxiously for some of the post-release additions (ie: .ts output) so we're somewhat interested in the calendar ... :-) - litz
  19. L

    Joiner issue with UHD video ...

    As we all know, LOTS of fixes were put in to make the Universal HD captures work properly ... problem is, I don't think the Joiner is aware of those fixes ... either that or something else is going on. Outputting a UHD editted clip to a .mpg, which you then load into the Joiner (by itself) ...
  20. L

    New Crash : VRD cannot handle Discovery HD video ...

    Just a heads up, I have sample files on the way for you to play with (probably tomorrow night) ... it writes about 15 seconds of the output .mpg and crashes. - litz
Top Bottom