Search results

  1. M

    Large Buffer Malloc error

    V817a While trying to recode a AVC 422 video to AVC 420, I end up with a "Large Buffer Malloc: no more memory" I have 4 other files of the same type, which do not have the error and recode just fine. I even ran the original file thru QSF, no diff.
  2. M

    Lots of PTS errors - 815a

    To be fair, 758b also had PTS errors with the, but it didn't also have audio resync errors converting the AAC5.1 to DD5.1. That said, the source is a BBC1 OTA Freeview TS file, with AAC audio. There are three log files in the included zip file. The plain old log file is a run converting the...
  3. M

    HEVC@4:2:0 editing results in PTS underflow

    The HEVC@4:2:0 720p video file was created by VRDPro 2-pass encoding of a HEVC@:4:2:2 file, which I then edited. The encoding also had PTS underflow.
  4. M

    Muxing H.264 file results in 101 video frames being dropped

    I tried muxing a H.264@4:2:0 file with an AC3 file, only to have VRDPro throw away 101 video frames. Looking at the result, I was able to see that it was messed up. The h.264 TS file was created by VRDPro, i.e, it was the result of a 2-pass re-encode of a HEVC@4:2:2 file. I took the same two...
  5. M

    Can't turn off Closed Captionng

    811a Whenever VRDPro starts up, view closed captioning is on. When I turn it off, it is only off for the session. The next time I restart VRDPro, it is back on. I could find nothing in the settings to turn off this behavior.
  6. M

    Incorrect chapter file after 720p/59.94 edit.

    811a. After editing a HEVC/720p/59.94 file (ABC network feed), the chapter locations were many frames after the actual edit point. I had to correct them and create a new frames.txt file.
  7. M

    H.265/HEVC muxing no longer works

    810a/811.a no longer allows muxing of h.265 files. Even when browsing for a file, h.265/.hevc are not listed as file types. Needless to say, h.265 muxing is needed.
  8. M

    Muxing no longer works correctly - files not automatically inserted

    It used to be that when you started VRD and then dropped a *.h264 file onto it, you'd get the warning about not being able to edit the file, etc. But, when you continue, instead of automatically inserting the video and corresponding EAC3/AC3 audio file, there is nothing listed. One has to browse...
  9. M

    PTS buffer underflows

    I have no clue as to why this is happening. Pro6 build 810a. Normally this is fixed by changing the header size. I have it defaulted to 50MB, but that doesn't help. Going all the way to 70MB doesn't either. The PTS count stays the same. This happened for 2 out of 7 files that I ran thru VRDpro...
  10. M

    Can't paste into Trim & Copy output field

    I don't know if this is the way it has always been, but it is an issue now. What I wanted to do was T&C a file and keep the filename, but place it into another location. So, I highlighted the input and tried to paste it in the output field. No luck. The browse button is useless because you...
  11. M

    Keyboard Focus Lost Upon File Loading

    After a file is loaded into Pro, the keyboard focus is lost. One has to click somewhere within the GUI in order to get focus back. This is not an issue with TVSuite5 or 6.
  12. M

    H.264/4:2:2 editing issues

    Now that I can edit H.264/4:2:2 videos, I've run into an issue whereby VRDPro has trouble displaying such a video file. It even has issues when recoding to H.264/4:2:0. The first issue a combined problem. Upon startup of VRDPro, focus is lost. I have to click anywhere within VRDPro in order to...
  13. M

    Where to set x264 as the default encoder

    When re-encoding, the default encoder selection is "default." But, I have no clue as to where to set the default. I've look through all of the Tools->Options, including the manual ones.
  14. M

    Where are the audio meters?

    New to VRDPro. Been a VRD user for years, so need to figure out the new stuff. I've discovered that there are supposed to be audio meters, but they do not show up, even after going into Tools and selecting ALL the meters. No meters and no check marks in front of any of the selections. What...
  15. M

    New ad detective

    How do I get back the V5 ad detective whereby you can watch as it is scanning? I'm normally only looking for blacks. But even if it did have other material, I need to see what it is doing. Sometimes I get files where I see it skipping a black section and need to stop and reset things. I can't...
  16. M

    Video Recode Required

    No matter the output profile, the "! Video Recode Required" is displayed (TS or MKV or Elementary).
  17. M

    No way to save profile changes

    I've discovered there is a new save profile dialog. I've also discovered that you cannot make changes in that new dialog and save those changes without actually doing a save of a video. It would be very helpful if there was an "Update Profile" button on the left side of the dialog. When I tried...
  18. M

    Joiner bug - 766a

    Win7 - x64 While working with a joiner project under XP-32, VRD v758b gave an error near the end of the 2nd piece. The log entry didn't make any sense. In any event, I copied all of the file to the Win7 box. Of course the joiner had no idea where the files were, so I did an joiner edit whereby...
  19. M

    Audio Stream detection setting

    I've been working on projects where I have both DTS and AC3 audio streams. In the file, the DTS stream is first. I want to keep it that way, but when the file is loaded into VRD, the AC3 stream is selected as the primary, resulting in the audio streams being switched when the file is output. I...
  20. M

    VRD V6 and DTS/AAC

    Will the new version of VRD have better support for DTS and AAC audio? Specifically the ability to mux video ES streams with DTS streams, or AAC streams/.
Top Bottom