Recent content by singjai

  1. S

    restoring deleted video files

    I deleted a folder containing some raw captures (.ts files). The recovery programs I tried, Recuva by Piriform and a couple others didn't recognize most of the video files. Puram File Recovery did find those files, and reported them as in "excellent" condition, but they were all listed as 0...
  2. S

    Odd joiner anomaly

    I was editing Grimm (broadcast locally in 720p), and I noticed there was virtually no "breathing space" between program segments. So I found a "blank" 30 frame GOP, made a cut from i-frame to the next i-frame, and added several iterations of it to the joiner and spaced them between segments of...
  3. S

    Crash error message Windows 8.1 64 bit

    VRD-TVS has been crashing a lot since I installed Win 8. In every instance the crashes occurred while I was using the joiner. But crashes have not occurred every time I used the joiner. The error message has read: Large Buffer Malloc no more memory Win 8 64 bit Win 8.1 64 bit 16 GB DDR3 Thanks.
  4. S

    Videoredo.exe has stopped working

    I'm trying to edit a file (broadcast HDTD 1080i) but every time I try to open it VRD shuts down. The very opening of the video is bad, I can tell viewing it with VLC, but it appears clean after that. Is there anything I can do to make VRD ignore the opening few seconds and still open the file...
  5. S

    Not seeing "input sequence error" etc now

    I'm using TVS version 3.20.1.587 and a WinTV HVR-1250 capture card. I recently updated my WinTV software from version 6 to 7, which now outputs mpeg-TS files. (Files created by the older version did not have the "-TS".) In the past when there were problems with the video I'd get a message...
  6. S

    Problems setting chapters

    I'm preparing a single title DVD with no menu and having problems with the chapters. I've set my chapters, making sure they're all located on I-frames. Added title to DVD, confirmed settings (no changes except maximum GOP), then clicked "author." Then when I play back using Media Player...
  7. S

    Settings for audio dropouts

    Right now, if there's an audio dropout TVS removes the associated video frames. I've been looking around Tools>Options and haven't seen an obvious way I can retain those (soundless) frames. Is there a way I'm not seeing? Thanks.
  8. S

    Many audio errors and capture settings with WinTV 1250 HD card

    I have a WinTV 1250 HD card and WinTV version 6.0.26080.0 of their software running under XP Professional SP3. I'm getting reports of large numbers of audio input errors in every file I edit, no matter its length. For example, I might get 100 errors in an episode of Chuck, then when I select...
  9. S

    What is an Input Sequence Error?

    I capture off the air HD and I'm occasionally seeing the Input Sequence Error message when I cut the commercials with VRDTVS 3.1.5.564. Just what is an Input Sequence Error? Is there a visible manifistation in the finished file? And should I be concerned? Thanks.
  10. S

    Accuracy of chapter points in TVS

    Using version 3.1.4.549 I create a DVD with one title and no menu. When I play it back using Media Player Classic v. 6.4.9.0 I notice the chapters seem to begin a few frames earlier than the points I placed. Is this caused by the player or VRDTVS?
  11. S

    Create DVD Playback Problem

    I'm having problems creating a DVD of one specific mpeg. Once the DVD volume has been created it plays back erratically. It speeds up for a few seconds, pauses, speeds up again. Almost like a record with a badly off-centre hole. I've tried Quick Stream Fix to no effect. I've tried removing...
  12. S

    Combining Files

    I'm trying to append a previously edited file, but when I try to add the two files together, and click on "combine" there seems to be no way to determine which file gets appended onto which. The "tail" portion I'm trying to add always wants to be the "head." The two combine smoothly, but out...
  13. S

    Goes into Play Mode, Won't Pause or Stop

    This has happened to me three times now. Editing an mpeg file, and after a few or several cuts the video starts running about half speed. And keeps running. It's as if you'd held down a key and had all these phantom keystrokes. But I haven't held down anything, keys, space bar or mouse...
Top Bottom