Recent content by khcon

  1. K

    (still) green bar on bottom after converting ts -> mpg

    since I never used this feature I kind of ignored it but after checking the latest build I thought I should mention it anyway: When converting an HD ts stream to mpg (same resolution) the result has a very annoying green bar at the bottom. Not every playback software displays it but WinDVD does...
  2. K

    beta: no more 'nul' - device?

    Since there is no way to just check a video file without creating output, I always used the nul device as output. It seems this ability has been turned off with the beta releases. Why? :confused: KH
  3. K

    ?? H.264 unable to find a video frames to remove ??

    What does the message 'H.264 unable to find a video frames to remove' mean? VRD displays many messages like this in the log for some of my HD recordings. It slows down to almost nothing and will eventually display this: --------------------------- VideoReDo-TVSuite4 ---------------------------...
  4. K

    Thumbnail can't be selected

    Sometimes when selecting a specific thumbnail VRD (version 583) would instead jump 2 or 3 thumbnails ahead (or back) not allowing me to directly select the one I want. Slowly advancing to it frame by frame may get you there but after marking a section this way and checking it with the preview...
  5. K

    VRD 'says' everything OK but the player freezes

    After editing a video and without VRD detecting any errors it sometimes happens that my player (WinDVD) freezes momentarily at a specific frame. When I go back to VRD to to check it you can see the artifacts the player stumbled over. Why would VRD not flag these as an error?
  6. K

    Thumbnails out of sync

    Currently I am using version 583 but it still exists in newer version (though with a slight twist). While 'skipping' through a file during editing it quite often happens that the selected thumbnail is not the the one being displayed in the main window. To re-sync them I always click on the...
  7. K

    audio disappeared after QF

    I was using v578 to convert a few TS files to mpg files. Basically I was just pushing them through QF in batch mode to convert them to mpg files. All TS files were fine with a working mpeg audio track. The resulting mpg files were displaying an AC3 stream without sound. Any thoughts?
  8. K

    TS (transport stream) test program

    Hi, I am looking for a small / fast TS test program that would quickly scan a TS file to come up with a similar error report as the 'Qiuckfix' tool of VideoReDo just without actually saving anything (and therefor, hopefully being a lot faster). It should (if possible) run on Linux so I can run...
Top Bottom