jaydear's latest activity

  • jaydear
    jaydear replied to the thread License.
    ...of course, Down Under we are a day ahead of GMT and have to revert to the previous version for a day. Just sayin'
  • jaydear
    jaydear replied to the thread Support forum link incorrect.
    The "How to..." link has a problem too.
  • jaydear
    Clicking on the link https//:forums.videoredo.com in your help page takes us to Plesk's site where they announce: "This page is...
  • jaydear
    jaydear replied to the thread 793a - Jerky playback.
    Changed to DX11 after checking with dxdiag that it's the installed version. Then set # of frames to 32. No visible change. The p/b is...
  • jaydear
    jaydear replied to the thread 793a - Jerky playback.
    1. Yes, 5.4.84.771. Yes 2. V5 - 32 frames. V6 - 100 frames 3. Build 793. V6 Deint was already 'none' (and it's 'off' in V5). After...
  • jaydear
    Very unpleasant editing with this version. Mouse wheel causing random search direction and jerky searching. Mouse wheel movements seem...
  • jaydear
    jaydear replied to the thread No link to latest Beta.
    Thankyou :)
  • jaydear
    jaydear replied to the thread No link to latest Beta.
    Yes, exactly, it says c, but I d/l a so the link needs updating, yes?
  • jaydear
    According to v6 Beta page: "April 16, 2019... Beta 792c posted."...
  • jaydear
    jaydear replied to the thread The dreaded slowdowns.
    I had another go at TSMuxer, but it is foreign to me so the (non-existent) results are of no help. I couldn't find a new *.log anywhere...
    • VRD6 save test.jpg
  • jaydear
    jaydear replied to the thread The dreaded slowdowns.
    Looks like TSMuxer can't see the subs in my TS. I can say though that MKVToolnixGUI doesn't seem to cache. Just load files, select...
  • jaydear
    jaydear replied to the thread The dreaded slowdowns.
    Thanks for that info. I like the maths. I get what you're saying, but VRD used to be super-fast, now v5 crawls. V6 is a bit faster, but...
  • jaydear
    VRDv6 is showing signs of improvement, but low speed encoding is still an issue. I have today disabled all the non-essential apps and...
  • jaydear
    jaydear replied to the thread Can people please test Unicode?.
    Is an "&" (ampersand) a unicode character? If so, VRD is not displaying them in dialogues, but is including them in e.g. filenames it saves.
  • jaydear
    OK, good decision, that will make the versions more consistent and should be a better experience for users upgrading from v3, 4 & 5. V6...
Top Bottom